<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->

<title>Gavel Alaska TV Schedule for Thursday, March 21st, 2019 - 360 North</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.360north.org/2019/03/20/gavel-alaska-tv-schedule-for-thursday-march-21st-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gavel Alaska TV Schedule for Thursday, March 21st, 2019 - 360 North" />
<meta property="og:description" content="The Gavel Alaska television schedule for March 21st, 2019, day 66 of the 31st Alaska Legislature’s First Regular Session." />
<meta property="og:url" content="https://www.360north.org/2019/03/20/gavel-alaska-tv-schedule-for-thursday-march-21st-2019/" />
<meta property="og:site_name" content="360 North" />
<meta property="article:publisher" content="https://www.facebook.com/360North" />
<meta property="article:section" content="Gavel Schedule" />
<meta property="article:published_time" content="2019-03-21T01:51:54+00:00" />
<meta property="og:image" content="http://new360north.wpengine.com/wp-content/uploads/2014/03/360northFBshare.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Gavel Alaska television schedule for March 21st, 2019, day 66 of the 31st Alaska Legislature’s First Regular Session." />
<meta name="twitter:title" content="Gavel Alaska TV Schedule for Thursday, March 21st, 2019 - 360 North" />
<meta name="twitter:site" content="@360North" />
<meta name="twitter:image" content="http://new360north.wpengine.com/wp-content/uploads/2014/03/360northFBshare.jpg" />
<meta name="twitter:creator" content="@360North" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="360 North &raquo; Feed" href="https://www.360north.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="360 North &raquo; Comments Feed" href="https://www.360north.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="360 North &raquo; Gavel Alaska TV Schedule for Thursday, March 21st, 2019 Comments Feed" href="https://www.360north.org/2019/03/20/gavel-alaska-tv-schedule-for-thursday-march-21st-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.360north.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a' type='text/css' media='screen' />
<link rel='stylesheet' id='ps-photoswipe-style-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='ccbi-alert-bar-styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/ccbi-alert-bar/ccbi-alert-bar.css?ver=0.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/themes/smoothness/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-standard-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/css/rgs.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/css/magnific.css?ver=8.6.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/css/ie8.css?ver=4.9.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/css/responsive.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='skin-original-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/css/skin-original.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.10' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=%203.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-corp-styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-corp.css?ver=%203.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ext-styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-ext.css?ver=%203.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-social-styles-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-social.css?ver=%203.5' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-more-ie7-css'  href='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-more-ie7.min.css?ver=%203.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A700%7CRoboto%3A400%2C700%2C900%7COpen+Sans%7CRoboto+Slab%3A700&#038;ver=1544745000' type='text/css' media='all' />
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/360-archives/show-page.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/invintusevents/js/player.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.360north.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.360north.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.360north.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.360north.org/?p=149592' />
<link rel="alternate" type="application/json+oembed" href="https://www.360north.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.360north.org%2F2019%2F03%2F20%2Fgavel-alaska-tv-schedule-for-thursday-march-21st-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.360north.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.360north.org%2F2019%2F03%2F20%2Fgavel-alaska-tv-schedule-for-thursday-march-21st-2019%2F&#038;format=xml" />
<style type="text/css">
.ui-widget {
font-family: inherit;
font-size: inherit;
}
</style>

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.8.7" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.15" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37351364-2', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/UA_events.js"></script> 

</head>


<body class="post-template-default single single-post postid-149592 single-format-standard symple-shortcodes  symple-shortcodes-responsive original nectar-auto-lightbox wpb-js-composer js-comp-ver-5.5.2 vc_responsive" data-footer-reveal="false" data-header-format="centered-menu" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="linear" data-megamenu-width="contained" data-cad="650" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="false" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom"  data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script>
<div id="header-secondary-outer" data-lhe="default" data-secondary-text="false" data-full-width="true" data-permanent-transparent="false" >
	<div class="container">
		<nav>
			<ul id="social"><li><a target="_blank" href="https://twitter.com/360North"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/360North"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://www.youtube.com/user/360NorthDigital"><i class="fa fa-youtube-play"></i> </a></li><li><a target="_blank" href="http://www.360north.org/feed/"><i class="fa fa-rss"></i> </a></li><li><a target="_blank" href="https://plus.google.com/u/0/b/116933273347417004873/+360northOrg/about/p/pub"><i class="fa fa-google-plus"></i> </a></li></ul>			
			<div class="nectar-center-text"></div>			
							<ul class="sf-menu"><li id="menu-item-17786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-17786"><a href="https://www.360north.org/about/">About<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19781"><a href="https://www.360north.org/about/">About Us</a></li>
	<li id="menu-item-19777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19777"><a href="https://www.360north.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-19778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19778"><a href="https://www.360north.org/sponsor/">Sponsor Programming</a></li>
	<li id="menu-item-19779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19779"><a target="_blank" href="http://www.ktoo.org/job-opportunities/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-18139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18139"><a href="https://www.360north.org/watch-360-north/">Where to Watch</a></li>
<li id="menu-item-18463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18463"><a href="https://www.360north.org/shop/">Shop</a></li>
<li id="menu-item-17790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17790"><a href="http://www.360north.org/donate/">Contribute</a></li>
</ul>
						
		</nav>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div> 

<div id="header-outer" data-has-menu="true"  data-has-buttons="yes" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="default" data-user-set-bg="#eeefef" data-format="centered-menu" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="6" data-full-width="true" data-condense="false" data-using-secondary="1" data-using-logo="1" data-logo-height="60" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
		     <div id="search-box">
		     	<div class="inner-wrap">
			     	<div class="col span_12">
				      	<form action="https://www.360north.org/" method="GET">
				      		 <input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
				      		</form>
								
				      				        </div><!--/span_12-->
			    </div><!--/inner-wrap-->
		     </div><!--/search-box-->
		     <div id="close"><a href="#">
		     	<span class="icon-salient-x" aria-hidden="true"></span>		     	</a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->	
	<header id="top">
		<div class="container">
			<div class="row">
				<div class="col span_3">
					<a id="logo" href="https://www.360north.org" data-supplied-ml="false" >
						<img class="stnd default-logo dark-version" alt="360 North" src="https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/360-north-logo-flat1.png" srcset="https://www.360north.org/wp-content/uploads/2014/12/360-north-logo-flat1.png 1x, https://www.360north.org/wp-content/uploads/2014/12/360-north-logo-flat_retina.png 2x" /> 
					</a>
					
									</div><!--/span_3-->
				
				<div class="col span_9 col_last">
											<div class="slide-out-widget-area-toggle mobile-icon std-menu slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a id="toggle-nav" href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       			</div>
										
					
					<nav>

						

													<ul class="buttons" data-user-set-ocm="off">

								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>								
							</ul>
						
													<ul class="sf-menu">	
								<li id="menu-item-19812" class="watchLiveMenu menu-item menu-item-type-post_type menu-item-object-page menu-item-19812"><a href="https://www.360north.org/watch/">Watch Live</a></li>
<li id="menu-item-19731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19731"><a href="https://www.360north.org/schedule/">Schedule</a></li>
<li id="menu-item-19734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-19734"><a href="https://www.360north.org/gavel-archives/">Gavel Alaska<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-17783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="https://www.360north.org/gavel-archives/">Archives</a></li>
	<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814"><a href="https://www.360north.org/gavel-schedule/">Schedule</a></li>
	<li id="menu-item-17784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17784"><a href="https://www.360north.org/alaska-supreme-court/">Alaska Supreme Court</a></li>
	<li id="menu-item-18233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18233"><a href="https://www.360north.org/gavel-guide-2015/">Gavel Guide 2015</a></li>
	<li id="menu-item-17780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17780"><a href="https://www.360north.org/about-gavel-alaska/">About</a></li>
	<li id="menu-item-17785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17785"><a href="https://www.360north.org/capitol-views/">Capitol Views</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.360north.org/dvd-request-form/">DVD Request Form</a></li>
</ul>
</li>
<li id="menu-item-19735" class="megamenu columns-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-19735"><a>Programs<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19736"><a href="#">Public Affairs<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-20639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20639"><a href="https://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li id="menu-item-19737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19737"><a href="/akch2/">Alaska Coalition on Housing and Homelessness</a></li>
		<li id="menu-item-19247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19247"><a href="https://www.360north.org/roof/">A Roof</a></li>
		<li id="menu-item-19738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19738"><a href="https://www.360north.org/sustainable-future/">Building a Sustainable Future</a></li>
		<li id="menu-item-19739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19739"><a href="https://www.360north.org/capitol-views/">Capitol Views</a></li>
		<li id="menu-item-19319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319"><a href="https://www.360north.org/commonground/">Common Ground</a></li>
		<li id="menu-item-19740" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a target="_blank" href="http://www.uas.alaska.edu/eganlecture/">Evening at Egan</a></li>
		<li id="menu-item-10144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10144"><a href="https://www.360north.org/forum360/">Forum@360</a></li>
		<li id="menu-item-19783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="/gavel-archives/">Gavel Alaska</a></li>
		<li id="menu-item-10131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10131"><a href="https://www.360north.org/juneau-world-affairs-council/">Juneau World Affairs Council</a></li>
		<li id="menu-item-149364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149364"><a href="https://www.360north.org/juneau-world-affairs-forum/">Juneau World Affairs Forum</a></li>
		<li id="menu-item-19741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19741"><a href="https://www.360north.org/uas-mpa-lectures/">UAS MPA Lectures</a></li>
	</ul>
</li>
	<li id="menu-item-19742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19742"><a href="#">Alaska &#038; the North<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://www.360north.org/alaskamarinehighway/">Alaska&#8217;s Marine Highway</a></li>
		<li id="menu-item-19745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19745"><a href="https://www.360north.org/alaska-statehood-pioneers/">Alaska Statehood Pioneers: In Their Own Words</a></li>
		<li id="menu-item-19748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19748"><a href="https://www.360north.org/american-graduate/">American Graduate</a></li>
		<li id="menu-item-19749" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19749"><a target="_blank" href="http://www.opb.org/television/programs/ofg/">Oregon Field Guide</a></li>
		<li id="menu-item-19750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19750"><a href="https://www.360north.org/rollergirls-alaska/">Rollergirls Alaska</a></li>
	</ul>
</li>
	<li id="menu-item-19751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19751"><a href="#">Arts &#038; Culture<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://www.360north.org/arts360/">Arts@360</a></li>
		<li id="menu-item-149051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149051"><a href="https://www.360north.org/at-the-apk/">At the APK</a></li>
		<li id="menu-item-19752" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19752"><a target="_blank" href="http://www.soptv.org/immense-possibilities/">Immense Possibilities</a></li>
		<li id="menu-item-149213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149213"><a href="https://www.360north.org/poetry-out-loud/">Poetry Out Loud</a></li>
		<li id="menu-item-17737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17737"><a href="https://www.360north.org/special-arts-programs/">Special Programs</a></li>
		<li id="menu-item-19753" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19753"><a target="_blank" href="http://www.tvw.org/shows/well-read">Well Read</a></li>
	</ul>
</li>
	<li id="menu-item-19754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19754"><a href="#">Alaska Native &#038; Human Rights<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-19755" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19755"><a target="_blank" href="http://www.wdse.org/shows/native/">Native Report</a></li>
		<li id="menu-item-19756" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19756"><a target="_blank" href="http://www.visionmakermedia.org/films">Vision Maker Media Films</a></li>
		<li id="menu-item-19757" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19757"><a target="_blank" href="http://www.watchersofthenorth.com/">Watchers of the North</a></li>
	</ul>
</li>
	<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19758"><a href="#">Science &#038; Health<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-20640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20640"><a href="https://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li id="menu-item-20363" class="menu-item menu-item-type-post_type menu-item-object-portfolio menu-item-20363"><a href="https://www.360north.org/video/below-the-surface-diving-deep-into-the-science-of-maritime-change-in-the-arctic/">Arctic EIS</a></li>
		<li id="menu-item-19761" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19761"><a target="_blank" href="http://frontierscientists.com/">Frontier Scientists</a></li>
		<li id="menu-item-19762" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a target="_blank" href="http://www.itvisus.com/programs/hbhm/">Healthy Body, Healthy Mind</a></li>
		<li id="menu-item-19763" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19763"><a target="_blank" href="http://www.thedoctorshow.com/shows/innovations-in-medicine/">Innovations in Medicine</a></li>
		<li id="menu-item-19764" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19764"><a target="_blank" href="http://www.gi.alaska.edu/media-and-public-relations/science-alaska-lecture-series">Science for Alaska</a></li>
		<li id="menu-item-149259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149259"><a href="https://www.360north.org/science-on-the-screen/">Science on the Screen</a></li>
		<li id="menu-item-19765" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19765"><a target="_blank" href="http://secondopinion-tv.org/">Second Opinion</a></li>
		<li id="menu-item-20670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20670"><a href="https://www.360north.org/shorezone/">Shorezone</a></li>
		<li id="menu-item-20658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20658"><a href="https://www.360north.org/suicide-awareness/">Suicide Awareness</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-19766"><a href="#">Topics<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19775"><a href="https://www.360north.org/topic/alaska-budget/">Alaska&#8217;s Budget</a></li>
	<li id="menu-item-19769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19769"><a href="https://www.360north.org/topic/alaska-government/">Alaska State Government</a></li>
	<li id="menu-item-19774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19774"><a href="https://www.360north.org/topic/economics/">Economics</a></li>
	<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="https://www.360north.org/topic/environment/">Environment</a></li>
	<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="https://www.360north.org/topic/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-19771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19771"><a href="https://www.360north.org/topic/international-politics/">International Politics</a></li>
	<li id="menu-item-19770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19770"><a href="https://www.360north.org/topic/music/">Music</a></li>
	<li id="menu-item-20471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20471"><a href="https://www.360north.org/topic/public-affairs/">Public Affairs</a></li>
	<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a href="https://www.360north.org/topic/stories-poetry/">Stories &#038; Poetry</a></li>
	<li id="menu-item-19767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19767"><a href="https://www.360north.org/topic/visual-art-design/">Visual Art &#038; Design</a></li>
</ul>
</li>
							</ul>
												
					</nav>

					
										
				</div><!--/span_9-->

				
			</div><!--/row-->
		</div><!--/container-->
	</header>
	
	
			
</div><!--/header-outer-->


 


	<div id="mobile-menu" data-mobile-fixed="false">	
		<div class="container">
			<ul>
				<li class="watchLiveMenu menu-item menu-item-type-post_type menu-item-object-page menu-item-19812"><a href="https://www.360north.org/watch/">Watch Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19731"><a href="https://www.360north.org/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19734"><a href="https://www.360north.org/gavel-archives/">Gavel Alaska</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="https://www.360north.org/gavel-archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814"><a href="https://www.360north.org/gavel-schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17784"><a href="https://www.360north.org/alaska-supreme-court/">Alaska Supreme Court</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18233"><a href="https://www.360north.org/gavel-guide-2015/">Gavel Guide 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17780"><a href="https://www.360north.org/about-gavel-alaska/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17785"><a href="https://www.360north.org/capitol-views/">Capitol Views</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.360north.org/dvd-request-form/">DVD Request Form</a></li>
</ul>
</li>
<li class="megamenu columns-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19735"><a>Programs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19736"><a href="#">Public Affairs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20639"><a href="https://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19737"><a href="/akch2/">Alaska Coalition on Housing and Homelessness</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19247"><a href="https://www.360north.org/roof/">A Roof</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19738"><a href="https://www.360north.org/sustainable-future/">Building a Sustainable Future</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19739"><a href="https://www.360north.org/capitol-views/">Capitol Views</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319"><a href="https://www.360north.org/commonground/">Common Ground</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a target="_blank" href="http://www.uas.alaska.edu/eganlecture/">Evening at Egan</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10144"><a href="https://www.360north.org/forum360/">Forum@360</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="/gavel-archives/">Gavel Alaska</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10131"><a href="https://www.360north.org/juneau-world-affairs-council/">Juneau World Affairs Council</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149364"><a href="https://www.360north.org/juneau-world-affairs-forum/">Juneau World Affairs Forum</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19741"><a href="https://www.360north.org/uas-mpa-lectures/">UAS MPA Lectures</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19742"><a href="#">Alaska &#038; the North</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="https://www.360north.org/alaskamarinehighway/">Alaska&#8217;s Marine Highway</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19745"><a href="https://www.360north.org/alaska-statehood-pioneers/">Alaska Statehood Pioneers: In Their Own Words</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19748"><a href="https://www.360north.org/american-graduate/">American Graduate</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19749"><a target="_blank" href="http://www.opb.org/television/programs/ofg/">Oregon Field Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19750"><a href="https://www.360north.org/rollergirls-alaska/">Rollergirls Alaska</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19751"><a href="#">Arts &#038; Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://www.360north.org/arts360/">Arts@360</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149051"><a href="https://www.360north.org/at-the-apk/">At the APK</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19752"><a target="_blank" href="http://www.soptv.org/immense-possibilities/">Immense Possibilities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149213"><a href="https://www.360north.org/poetry-out-loud/">Poetry Out Loud</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17737"><a href="https://www.360north.org/special-arts-programs/">Special Programs</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19753"><a target="_blank" href="http://www.tvw.org/shows/well-read">Well Read</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19754"><a href="#">Alaska Native &#038; Human Rights</a>
	<ul class="sub-menu">
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19755"><a target="_blank" href="http://www.wdse.org/shows/native/">Native Report</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19756"><a target="_blank" href="http://www.visionmakermedia.org/films">Vision Maker Media Films</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19757"><a target="_blank" href="http://www.watchersofthenorth.com/">Watchers of the North</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19758"><a href="#">Science &#038; Health</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20640"><a href="https://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-portfolio menu-item-20363"><a href="https://www.360north.org/video/below-the-surface-diving-deep-into-the-science-of-maritime-change-in-the-arctic/">Arctic EIS</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19761"><a target="_blank" href="http://frontierscientists.com/">Frontier Scientists</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a target="_blank" href="http://www.itvisus.com/programs/hbhm/">Healthy Body, Healthy Mind</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19763"><a target="_blank" href="http://www.thedoctorshow.com/shows/innovations-in-medicine/">Innovations in Medicine</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19764"><a target="_blank" href="http://www.gi.alaska.edu/media-and-public-relations/science-alaska-lecture-series">Science for Alaska</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149259"><a href="https://www.360north.org/science-on-the-screen/">Science on the Screen</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19765"><a target="_blank" href="http://secondopinion-tv.org/">Second Opinion</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20670"><a href="https://www.360north.org/shorezone/">Shorezone</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20658"><a href="https://www.360north.org/suicide-awareness/">Suicide Awareness</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19766"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19775"><a href="https://www.360north.org/topic/alaska-budget/">Alaska&#8217;s Budget</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19769"><a href="https://www.360north.org/topic/alaska-government/">Alaska State Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19774"><a href="https://www.360north.org/topic/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="https://www.360north.org/topic/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="https://www.360north.org/topic/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19771"><a href="https://www.360north.org/topic/international-politics/">International Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19770"><a href="https://www.360north.org/topic/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20471"><a href="https://www.360north.org/topic/public-affairs/">Public Affairs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a href="https://www.360north.org/topic/stories-poetry/">Stories &#038; Poetry</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19767"><a href="https://www.360north.org/topic/visual-art-design/">Visual Art &#038; Design</a></li>
</ul>
</li>
<li id="mobile-search">  
						<form action="https://www.360north.org" method="GET">
				      		<input type="text" name="s" value="" placeholder="Search.." />
						</form> 
						</li>		
			</ul>
		</div>
		
	</div>


<div id="ajax-content-wrap">







<div class="container-wrap  " data-midnight="dark">
	<div class="container main-content">
		
					
			
					<div class="row heading-title hentry" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Gavel Alaska TV Schedule for Thursday, March 21st, 2019</h1>
							
															<div id="single-below-header">
									<span class="meta-author vcard author"><span class="fn">By <a href="https://www.360north.org/author/aidanling/" title="Posts by Aidan Ling" rel="author">Aidan Ling</a></span></span>
	  								<span class="meta-date date updated">March 20, 2019</span>
									  											<span class="meta-category"><a href="https://www.360north.org/category/gavel-schedule/">Gavel Schedule</a></span> 
																		</div><!--/single-below-header-->
													
															<div id="single-meta" data-sharing="1">
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://www.360north.org/2019/03/20/gavel-alaska-tv-schedule-for-thursday-march-21st-2019/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-149592" title="Love this"> <i class="icon-salient-heart-2"></i><span class="nectar-love-count">0</span></a></span>									   	</li>

										
										
			
									</ul>

								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div class="post-area col  span_9">
<article id="post-149592" class="regular post-149592 post type-post status-publish format-standard category-gavel-schedule">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			<div class="content-inner"><h2>Day 66 of the 31st Alaska Legislature’s First Regular Session</h2>
<p>8 a.m. – House Finance: Public Safety SubCommittee | <em>Live</em></p>
<p>9 a.m. – Senate Education Committee | <em>Live</em></p>
<p>TBD – House Finance: Environmental Conservation SubCommittee | <em>Tape Delay</em></p>
<p>11 a.m. – House Finance: Energy SubCommittee | <em>Live</em></p>
<p>12 p.m. – House Finance: Transportation &amp; Public Affairs SubCommittee | <em>Live</em></p>
<p>1:30 p.m. – Senate State Affairs Committee | <em>Live</em></p>
<p>3:30 p.m. – House State Affairs Committee | <em>Live</em></p>
<p>5:30 p.m. – House Finance: University of Alaska SubCommittee | <em> Live</em></p>
</div>			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
					<div class="comments-section">
						   
<!-- You can start editing here. -->
<div class="comment-wrap " data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>					 </div>   


				
			


			</div><!--/span_9-->
			
							
				<div id="sidebar" data-nectar-ss="false" class="col span_3 col_last">
					<div id="text-120" class="widget widget_text">			<div class="textwidget"><h2>Gavel Streaming Schedule</h2></div>
		</div><div id="text-121" class="widget widget_text">			<div class="textwidget"><div id="invintus-event-listing"></div><script>!(function(src,cb){var s=document.createElement('script');s.src=src;s.async=true;if(s.readyState){s.onreadystatechange=function(){if(s.readyState=='loaded'||s.readyState=='complete'){s.onreadystatechange=null;cb();}};}else{s.onload=function(){cb();};}document.getElementsByTagName('head')[0].appendChild(s);})('//eventlisting.invintusmedia.com/listing/app.js',function(){InvintusEventListing.launch({"clientID":"2147483647","id":"124"});});</script></div>
		</div>    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	<div class="nectar-social-sharing-fixed"> 

		<a href="#"><i class="icon-default-style steadysets-icon-share"></i></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> </a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> </a></div>		</div><!--nectar social sharing fixed-->

		

<div id="footer-outer" data-midnight="light" data-cols="3" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="false" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
	
		<div id="call-to-action">
			<div class="container">
				<div class="triangle"></div>
				<span> Thank you for supporting non-profit public television in Alaska. </span>
				<a class="nectar-button regular-button  extra-color-1" data-color-override="false" href="http://www.360north.org/donate/">Contribute today </a>
			</div>
		</div>

	
			
	<div id="footer-widgets" data-cols="3">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-108" class="widget widget_text"><h4>About 360 North</h4>			<div class="textwidget">360 North is Alaska’s public affairs channel. Part of the statewide offerings of Alaska public television, it is the most widely distributed television channel in Alaska offering a full-time schedule of Alaska programming, public affairs specials, documentaries, historical programs, Native interest shows and coverage of Alaska government.</div>
		</div><div id="text-113" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="/about/" class="about360">About 360 North</a></li>
<li>
<a href="http://www.ktoo.org/360space/" class="aboutAt360">About @360</a></li>
<li>
<a href="/shop/" class="orderDVD">Order a DVD</a></li>
<li>
<a href="/contact-us/" class="contact">Contact Us</a></li>
<li>
<a href="http://www.ktoo.org/job-opportunities/" class="jobs">Job Opportunities</a></li>
<li>
<a href="/privacy-policy/" class="privacy">Privacy Policy</a></li>
<li>
<a href="/copyright-policy/" class="copyright">Copyright Policy</a></li>
</ul></div>
		</div>				</div><!--/span_3-->
				
				
					<div class="col span_4">
						 <!-- Footer widget area 2 -->
			             <div id="text-111" class="widget widget_text"><h4>Public Media in Alaska</h4>			<div class="textwidget"><a href ="http://www.ktoo.org/" class="ktoo">KTOO</a><br />
<a href ="http://www.alaskapublic.org/television/" class="AlaskaPublic">Alaska Public Media/PBS</a><br />
<a href="https://kuac.org/">KUAC</a><br /><a href ="http://www.360north.org/" class="360North">360 North</a></div>
		</div><div id="text-112" class="widget widget_text"><h4>How to Support 360 North</h4>			<div class="textwidget"><a href ="https://webpledge.coastalaska.org/alleg/WebModule/Donate.aspx?P=08MONTHLY&PAGETYPE=PLG&CHECK=DHDUbAekTZj00OmzmQQGs61gzMC6uhq5nDjkJobrCdg%3d" class="contribute">Make a Contribution</a></br>
<a href ="http://www.360north.org/sponsor/" class="sponsor">Sponsor 360 North Programming</a></div>
		</div>					     
					</div><!--/span_3-->

				
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-122" class="widget widget_text"><h4>Recently Added</h4>			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><a class="image" href="https://www.360north.org/video/the-uks-low-carbon-economy-opportunities-and-challenges/"><img width="300" height="225" src="https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reem-Yusu-2019-02-28-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Reem Yusuf, an environmental policy adviser in the United Kingdom’s Foreign and Commonwealth Office in San Francisco, speaks to the Juneau World Affair Council at KTOO in Juneau on Feb. 28, 2019. She was discussing the UK’s long-term plan to transition to a low-carbon economy." srcset="https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reem-Yusu-2019-02-28-300x225.jpg 300w, https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reem-Yusu-2019-02-28-768x576.jpg 768w, https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reem-Yusu-2019-02-28-1024x769.jpg 1024w, https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reem-Yusu-2019-02-28.jpg 1215w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a class="title" href="https://www.360north.org/video/the-uks-low-carbon-economy-opportunities-and-challenges/">The UK’s Low-Carbon Economy: Opportunities and Challenges</a> <span class="date">(2/28/2019)</span></li></ul> </div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			
						
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright" data-layout="default">
			
			<div class="container">
				
									<div class="col span_5">
						
												
													<p>© 2017 360 North </p>	
												
					</div><!--/span_5-->
								
				<div class="col span_7 col_last">
					<ul class="social">
						 <li><a target="_blank" href="https://twitter.com/360North"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/360North"><i class="fa fa-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/user/360NorthDigital"><i class="fa fa-youtube-play"></i> </a></li> 																																				 <li><a target="_blank" href="https://plus.google.com/u/0/b/116933273347417004873/+360northOrg/about/p/pub"><i class="fa fa-google-plus"></i> </a></li> 																																																																																																					</ul>
				</div><!--/span_7-->

							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



</div> <!--/ajax-content-wrap-->



	<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
	 
	 
 <div class="ccbi-notice-bar hidden level-">
		<span class="ccbi-notice-message">
			</span>
	</div>
	 
	 
	 
 <script>
	 
		jQuery(document).ready (function () {
		
				if (window.location.href.indexOf('/listen/k') < 0) {								jQuery('body > .ccbi-notice-bar').clone().appendTo('#header-outer');
			
		}
		else {																		
			jQuery('body > .ccbi-notice-bar').clone().appendTo('#header-secondary-outer');
		}
		
		top_width();									query_alert_bars ();							setInterval(query_alert_bars, 60000);		});
	
	
	jQuery(window).on("resize", top_width);
	
	
	 	function top_width () {
		
		var spacer = jQuery('.ccbi-notice-bar').height();
		if (jQuery('.ccbi-notice-bar').hasClass('hidden')) {
			spacer = 0;
		}
		
		if (!jQuery ('#header-outer .ccbi-notice-bar').is(':visible') && !jQuery ('#header-secondary-outer .ccbi-notice-bar').is(':visible')) {
			spacer = 0;
		}

		//if (window.location.href.indexOf('ktoo.org/listen/k') < 0) {
			jQuery('#ajax-content-wrap').css('margin-top', spacer + 'px');
		//}
		//else {
			//jQuery('#header-space').css('margin-top', spacer + 'px');
		//}
		
	}
	
	
		function query_alert_bars () {
		var json_query;
		//json_query = 'http://ktoo.staging.wpengine.com/wp-json/wp/v2/ktoo_alert_bar?filter[orderby]=level,date&order=asc';
		json_query = 'https://www.360north.org' + '/wp-json/alert_bar/v1/current/';
		
		jQuery.getJSON (json_query, null, function (json) {
			//console.log (json.show_alert );
			if (json.show_alert == false) {
				jQuery('.ccbi-notice-bar').addClass('hidden');
			}
			
			if (json.show_alert == true) {
				jQuery('.ccbi-notice-bar').removeClass('hidden');
				
								jQuery('.ccbi-notice-bar .ccbi-notice-message').html(json.message);

								var alert_level = parseInt(json.level);			
				jQuery('.ccbi-notice-bar').attr ('class', 'ccbi-notice-bar level-' + alert_level);

								if (json.alert_link.length > 0 ) {								if (jQuery('.ccbi-notice-bar a .ccbi-notice-message').length == 0) {
						jQuery('.ccbi-notice-bar .ccbi-notice-message').wrap('<a href="" target="_blank"></a>');
					}
					
										jQuery ('.ccbi-notice-bar > a').attr('href',json.alert_link);
				}
				else {									jQuery ('.ccbi-notice-bar a .ccbi-notice-message').unwrap();
				}
			}
			
			top_width();
		})
	}
</script>
	 
	 		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:false, psKeyboardNav:false, psBackgroundImages:false, psInfoTxt:'/' };/* ]]> */</script><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/www.360north.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/js/priority.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/symple-shortcodes/shortcodes/js/imagesLoaded.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/js/magnific.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.360north.org\/wp-admin\/admin-ajax.php","postID":"149592","rooturl":"https:\/\/www.360north.org","pluginPages":[],"disqusComments":"false","loveNonce":"51d77a223f","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/js/init.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.360north.org\/wp-admin\/admin-ajax.php","postnonce":"56abdb1a31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://2pouqfl1mif26n3ql1jslyj1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
	


</body>
</html>