<!doctype html>


<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="" />


<title> Gavel Alaska TV Schedule for Monday, April 24th, 2017 - 360 North </title>


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.360north.org/2017/04/23/gavel-alaska-tv-schedule-monday-april-24th-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gavel Alaska TV Schedule for Monday, April 24th, 2017 - 360 North" />
<meta property="og:description" content="Day 98 of the 30th Alaska Legislature&#8217;s First Regular Session &#8211; Canceled &#8211; 9:00 a.m. &#8211; Senate Finance Committee | Live 11:00 a.m. &#8211; Senate Floor Session | Live 11:30 a.m. &#8211; House Floor Session | Live (In progress)..." />
<meta property="og:url" content="http://www.360north.org/2017/04/23/gavel-alaska-tv-schedule-monday-april-24th-2017/" />
<meta property="og:site_name" content="360 North" />
<meta property="article:publisher" content="https://www.facebook.com/360North" />
<meta property="article:section" content="Gavel Schedule" />
<meta property="article:published_time" content="2017-04-23T15:18:59-08:00" />
<meta property="article:modified_time" content="2017-04-24T09:27:03-08:00" />
<meta property="og:updated_time" content="2017-04-24T09:27:03-08:00" />
<meta property="og:image" content="http://new360north.wpengine.com/wp-content/uploads/2014/03/360northFBshare.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Day 98 of the 30th Alaska Legislature&#8217;s First Regular Session &#8211; Canceled &#8211; 9:00 a.m. &#8211; Senate Finance Committee | Live 11:00 a.m. &#8211; Senate Floor Session | Live 11:30 a.m. &#8211; House Floor Session | Live (In progress)..." />
<meta name="twitter:title" content="Gavel Alaska TV Schedule for Monday, April 24th, 2017 - 360 North" />
<meta name="twitter:site" content="@360North" />
<meta name="twitter:image" content="http://new360north.wpengine.com/wp-content/uploads/2014/03/360northFBshare.jpg" />
<meta name="twitter:creator" content="@360North" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="360 North &raquo; Feed" href="http://www.360north.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="360 North &raquo; Comments Feed" href="http://www.360north.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="360 North &raquo; Gavel Alaska TV Schedule for Monday, April 24th, 2017 Comments Feed" href="http://www.360north.org/2017/04/23/gavel-alaska-tv-schedule-monday-april-24th-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.360north.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a' type='text/css' media='screen' />
<link rel='stylesheet' id='ps-photoswipe-style-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.8.7' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/themes/smoothness/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-standard-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/css/ie8.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/css/responsive.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=%203.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-corp-styles-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-corp.css?ver=%203.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ext-styles-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-ext.css?ver=%203.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-social-styles-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-social.css?ver=%203.5' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-more-ie7-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-more-ie7.min.css?ver=%203.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A700%7CRoboto%3A400%2C700%2C900%7COpen+Sans%7CRoboto+Slab%3A700&#038;ver=1486086772' type='text/css' media='all' />
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/360-archives/show-page.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/invintusevents/js/player.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.360north.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.360north.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.360north.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.360north.org/?p=21138' />
<link rel="alternate" type="application/json+oembed" href="http://www.360north.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.360north.org%2F2017%2F04%2F23%2Fgavel-alaska-tv-schedule-monday-april-24th-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.360north.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.360north.org%2F2017%2F04%2F23%2Fgavel-alaska-tv-schedule-monday-april-24th-2017%2F&#038;format=xml" />
<style type="text/css">
.ui-widget {
font-family: inherit;
font-size: inherit;
}
</style>

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.8.7" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.29" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37351364-2', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/UA_events.js"'></script> 

</head>


<body class="post-template-default single single-post postid-21138 single-format-standard symple-shortcodes  symple-shortcodes-responsive nectar-auto-lightbox wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-cae="linear" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-is="inherit" data-button-style="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="false" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom"  data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >



	<div id="header-secondary-outer" data-full-width="true" data-permanent-transparent="false" >
		<div class="container">
			<nav>
									<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/360North"><i class="icon-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/360North"><i class="icon-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/user/360NorthDigital"><i class="icon-youtube"></i> </a></li> 																		 <li><a target="_blank" href="http://www.360north.org/feed/"><i class="icon-rss"></i> </a></li> 																		 <li><a target="_blank" href="https://plus.google.com/u/0/b/116933273347417004873/+360northOrg/about/p/pub"><i class="icon-google-plus"></i> </a></li> 																																															</ul>
								
									<ul class="sf-menu">	
				   	   <li id="menu-item-17786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-17786"><a href="http://www.360north.org/about/">About<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19781"><a href="http://www.360north.org/about/">About Us</a></li>
	<li id="menu-item-19777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19777"><a href="http://www.360north.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-19778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19778"><a href="http://www.360north.org/sponsor/">Sponsor Programming</a></li>
	<li id="menu-item-19779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19779"><a target="_blank" href="http://www.ktoo.org/job-opportunities/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-18139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18139"><a href="http://www.360north.org/watch-360-north/">Where to Watch</a></li>
<li id="menu-item-18463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18463"><a href="http://www.360north.org/shop/">Shop</a></li>
<li id="menu-item-17790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17790"><a href="http://www.360north.org/donate/">Contribute</a></li>
				    </ul>
								
			</nav>
		</div>
	</div>

 <div id="header-space" data-header-mobile-fixed='false'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-ptnm="false" data-lhe="default" data-user-set-bg="#eeefef" data-format="centered-menu" data-permanent-transparent="false" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="true" data-using-secondary="1" data-using-logo="1" data-logo-height="60" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	
	
<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="http://www.360north.org" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer-->	
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="http://www.360north.org" >
						<img class="stnd default-logo dark-version" alt="360 North" src="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/360-north-logo-flat1.png" /><img class="retina-logo  dark-version" alt="360 North" src="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/360-north-logo-flat_retina.png" /> 
					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
					<a href="#mobilemenu" id="toggle-nav"><i class="icon-reorder"></i></a>					
										
					<nav>
						<ul class="buttons" data-user-set-ocm="off">
							<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
						
													</ul>
						<ul class="sf-menu">	
							<li id="menu-item-19812" class="watchLiveMenu menu-item menu-item-type-post_type menu-item-object-page menu-item-19812"><a href="http://www.360north.org/watch/">Watch Live</a></li>
<li id="menu-item-19731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19731"><a href="http://www.360north.org/schedule/">Schedule</a></li>
<li id="menu-item-19734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-19734"><a href="http://www.360north.org/gavel-archives/">Gavel Alaska<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-17783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="http://www.360north.org/gavel-archives/">Archives</a></li>
	<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814"><a href="http://www.360north.org/gavel-schedule/">Schedule</a></li>
	<li id="menu-item-17784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17784"><a href="http://www.360north.org/alaska-supreme-court/">Alaska Supreme Court</a></li>
	<li id="menu-item-18233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18233"><a href="http://www.360north.org/gavel-guide-2015/">Gavel Guide 2015</a></li>
	<li id="menu-item-17780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17780"><a href="http://www.360north.org/about-gavel-alaska/">About</a></li>
	<li id="menu-item-17785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17785"><a href="http://www.360north.org/capitol-views/">Capitol Views</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="http://www.360north.org/dvd-request-form/">DVD Request Form</a></li>
</ul>
</li>
<li id="menu-item-19735" class="megamenu columns-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-19735"><a href="#">Programs<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19736"><a href="#">Public Affairs<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-20639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20639"><a href="http://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li id="menu-item-19737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19737"><a href="/roof/videos/akch2-2016/">Alaska Coalition on Housing and Homelessness</a></li>
		<li id="menu-item-19247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19247"><a href="http://www.360north.org/roof/">A Roof</a></li>
		<li id="menu-item-19738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19738"><a href="http://www.360north.org/sustainable-future/">Building a Sustainable Future</a></li>
		<li id="menu-item-19739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19739"><a href="http://www.360north.org/capitol-views/">Capitol Views</a></li>
		<li id="menu-item-19319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319"><a href="http://www.360north.org/commonground/">Common Ground</a></li>
		<li id="menu-item-19740" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a target="_blank" href="http://www.uas.alaska.edu/eganlecture/">Evening at Egan</a></li>
		<li id="menu-item-10144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10144"><a href="http://www.360north.org/forum360/">Forum@360</a></li>
		<li id="menu-item-19783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="/gavel-archives/">Gavel Alaska</a></li>
		<li id="menu-item-10131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10131"><a href="http://www.360north.org/juneau-world-affairs-council/">Juneau World Affairs Council</a></li>
		<li id="menu-item-19741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19741"><a href="http://www.360north.org/uas-mpa-lectures/">UAS MPA Lectures</a></li>
	</ul>
</li>
	<li id="menu-item-19742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19742"><a href="#">Alaska &#038; the North<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-19744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="http://www.360north.org/alaskamarinehighway/">Alaska&#8217;s Marine Highway</a></li>
		<li id="menu-item-19745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19745"><a href="http://www.360north.org/alaska-statehood-pioneers/">Alaska Statehood Pioneers: In Their Own Words</a></li>
		<li id="menu-item-19748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19748"><a href="http://www.360north.org/american-graduate/">American Graduate</a></li>
		<li id="menu-item-19749" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19749"><a target="_blank" href="http://www.opb.org/television/programs/ofg/">Oregon Field Guide</a></li>
		<li id="menu-item-19750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19750"><a href="http://www.360north.org/rollergirls-alaska/">Rollergirls Alaska</a></li>
	</ul>
</li>
	<li id="menu-item-19751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19751"><a href="#">Arts &#038; Culture<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="http://www.360north.org/arts360/">Arts@360</a></li>
		<li id="menu-item-19752" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19752"><a target="_blank" href="http://www.soptv.org/immense-possibilities/">Immense Possibilities</a></li>
		<li id="menu-item-17737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17737"><a href="http://www.360north.org/special-arts-programs/">Special Programs</a></li>
		<li id="menu-item-19753" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19753"><a target="_blank" href="http://www.tvw.org/shows/well-read">Well Read</a></li>
	</ul>
</li>
	<li id="menu-item-19754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19754"><a href="#">Alaska Native &#038; Human Rights<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-19755" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19755"><a target="_blank" href="http://www.wdse.org/shows/native/">Native Report</a></li>
		<li id="menu-item-19756" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19756"><a target="_blank" href="http://www.visionmakermedia.org/films">Vision Maker Media Films</a></li>
		<li id="menu-item-19757" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19757"><a target="_blank" href="http://www.watchersofthenorth.com/">Watchers of the North</a></li>
	</ul>
</li>
	<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19758"><a href="#">Science &#038; Health<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-20640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20640"><a href="http://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li id="menu-item-20363" class="menu-item menu-item-type-post_type menu-item-object-portfolio menu-item-20363"><a href="http://www.360north.org/video/below-the-surface-diving-deep-into-the-science-of-maritime-change-in-the-arctic/">Arctic EIS</a></li>
		<li id="menu-item-19761" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19761"><a target="_blank" href="http://frontierscientists.com/">Frontier Scientists</a></li>
		<li id="menu-item-19762" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a target="_blank" href="http://www.itvisus.com/programs/hbhm/">Healthy Body, Healthy Mind</a></li>
		<li id="menu-item-19763" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19763"><a target="_blank" href="http://www.thedoctorshow.com/shows/innovations-in-medicine/">Innovations in Medicine</a></li>
		<li id="menu-item-19764" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19764"><a target="_blank" href="http://www.gi.alaska.edu/media-and-public-relations/science-alaska-lecture-series">Science for Alaska</a></li>
		<li id="menu-item-19765" class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19765"><a target="_blank" href="http://secondopinion-tv.org/">Second Opinion</a></li>
		<li id="menu-item-20670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20670"><a href="http://www.360north.org/shorezone/">Shorezone</a></li>
		<li id="menu-item-20658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20658"><a href="http://www.360north.org/suicide-awareness/">Suicide Awareness</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-19766"><a href="#">Topics<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19775"><a href="http://www.360north.org/topic/alaska-budget/">Alaska&#8217;s Budget</a></li>
	<li id="menu-item-19769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19769"><a href="http://www.360north.org/topic/alaska-government/">Alaska State Government</a></li>
	<li id="menu-item-19774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19774"><a href="http://www.360north.org/topic/economics/">Economics</a></li>
	<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://www.360north.org/topic/environment/">Environment</a></li>
	<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://www.360north.org/topic/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-19771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19771"><a href="http://www.360north.org/topic/international-politics/">International Politics</a></li>
	<li id="menu-item-19770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19770"><a href="http://www.360north.org/topic/music/">Music</a></li>
	<li id="menu-item-20471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20471"><a href="http://www.360north.org/topic/public-affairs/">Public Affairs</a></li>
	<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a href="http://www.360north.org/topic/stories-poetry/">Stories &#038; Poetry</a></li>
	<li id="menu-item-19767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19767"><a href="http://www.360north.org/topic/visual-art-design/">Visual Art &#038; Design</a></li>
</ul>
</li>
						</ul>
						
					</nav>
					
				</div><!--/span_9-->
			
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->

 

<div id="mobile-menu" data-mobile-fixed="false">
	
	<div class="container">
		<ul>
			<li class="watchLiveMenu menu-item menu-item-type-post_type menu-item-object-page menu-item-19812"><a href="http://www.360north.org/watch/">Watch Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19731"><a href="http://www.360north.org/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19734"><a href="http://www.360north.org/gavel-archives/">Gavel Alaska</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17783"><a href="http://www.360north.org/gavel-archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814"><a href="http://www.360north.org/gavel-schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17784"><a href="http://www.360north.org/alaska-supreme-court/">Alaska Supreme Court</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18233"><a href="http://www.360north.org/gavel-guide-2015/">Gavel Guide 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17780"><a href="http://www.360north.org/about-gavel-alaska/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17785"><a href="http://www.360north.org/capitol-views/">Capitol Views</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="http://www.360north.org/dvd-request-form/">DVD Request Form</a></li>
</ul>
</li>
<li class="megamenu columns-6 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19735"><a href="#">Programs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19736"><a href="#">Public Affairs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20639"><a href="http://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19737"><a href="/roof/videos/akch2-2016/">Alaska Coalition on Housing and Homelessness</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19247"><a href="http://www.360north.org/roof/">A Roof</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19738"><a href="http://www.360north.org/sustainable-future/">Building a Sustainable Future</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19739"><a href="http://www.360north.org/capitol-views/">Capitol Views</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19319"><a href="http://www.360north.org/commonground/">Common Ground</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a target="_blank" href="http://www.uas.alaska.edu/eganlecture/">Evening at Egan</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10144"><a href="http://www.360north.org/forum360/">Forum@360</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="/gavel-archives/">Gavel Alaska</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10131"><a href="http://www.360north.org/juneau-world-affairs-council/">Juneau World Affairs Council</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19741"><a href="http://www.360north.org/uas-mpa-lectures/">UAS MPA Lectures</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19742"><a href="#">Alaska &#038; the North</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19744"><a href="http://www.360north.org/alaskamarinehighway/">Alaska&#8217;s Marine Highway</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19745"><a href="http://www.360north.org/alaska-statehood-pioneers/">Alaska Statehood Pioneers: In Their Own Words</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19748"><a href="http://www.360north.org/american-graduate/">American Graduate</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19749"><a target="_blank" href="http://www.opb.org/television/programs/ofg/">Oregon Field Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19750"><a href="http://www.360north.org/rollergirls-alaska/">Rollergirls Alaska</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19751"><a href="#">Arts &#038; Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="http://www.360north.org/arts360/">Arts@360</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19752"><a target="_blank" href="http://www.soptv.org/immense-possibilities/">Immense Possibilities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17737"><a href="http://www.360north.org/special-arts-programs/">Special Programs</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19753"><a target="_blank" href="http://www.tvw.org/shows/well-read">Well Read</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19754"><a href="#">Alaska Native &#038; Human Rights</a>
	<ul class="sub-menu">
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19755"><a target="_blank" href="http://www.wdse.org/shows/native/">Native Report</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19756"><a target="_blank" href="http://www.visionmakermedia.org/films">Vision Maker Media Films</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19757"><a target="_blank" href="http://www.watchersofthenorth.com/">Watchers of the North</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19758"><a href="#">Science &#038; Health</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20640"><a href="http://www.360north.org/aarp-alaska/">AARP Alaska</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-portfolio menu-item-20363"><a href="http://www.360north.org/video/below-the-surface-diving-deep-into-the-science-of-maritime-change-in-the-arctic/">Arctic EIS</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19761"><a target="_blank" href="http://frontierscientists.com/">Frontier Scientists</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a target="_blank" href="http://www.itvisus.com/programs/hbhm/">Healthy Body, Healthy Mind</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19763"><a target="_blank" href="http://www.thedoctorshow.com/shows/innovations-in-medicine/">Innovations in Medicine</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19764"><a target="_blank" href="http://www.gi.alaska.edu/media-and-public-relations/science-alaska-lecture-series">Science for Alaska</a></li>
		<li class="external menu-item menu-item-type-custom menu-item-object-custom menu-item-19765"><a target="_blank" href="http://secondopinion-tv.org/">Second Opinion</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20670"><a href="http://www.360north.org/shorezone/">Shorezone</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20658"><a href="http://www.360north.org/suicide-awareness/">Suicide Awareness</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19766"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19775"><a href="http://www.360north.org/topic/alaska-budget/">Alaska&#8217;s Budget</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19769"><a href="http://www.360north.org/topic/alaska-government/">Alaska State Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19774"><a href="http://www.360north.org/topic/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a href="http://www.360north.org/topic/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a href="http://www.360north.org/topic/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19771"><a href="http://www.360north.org/topic/international-politics/">International Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19770"><a href="http://www.360north.org/topic/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20471"><a href="http://www.360north.org/topic/public-affairs/">Public Affairs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a href="http://www.360north.org/topic/stories-poetry/">Stories &#038; Poetry</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19767"><a href="http://www.360north.org/topic/visual-art-design/">Visual Art &#038; Design</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.360north.org" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		
		</ul>
	</div>
	
</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="ajax">
	
			<span class="loading-icon none"> 
			<span class="default-skin-loading-icon"></span> 
		</span>
	</div>

<div id="ajax-content-wrap">








<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Gavel Alaska TV Schedule for Monday, April 24th, 2017</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="http://www.360north.org/author/daniel-kirby/" title="Posts by Daniel Kirby" rel="author">Daniel Kirby</a></span></span><!--
  								--><span class="meta-date date updated">April 23, 2017</span><!--
								--><span class="meta-category"><a href="http://www.360north.org/category/gavel-schedule/">Gavel Schedule</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
															<div id="single-meta" data-sharing="1">
									<ul>
										
										<li class="meta-comment-count">
											<a href="http://www.360north.org/2017/04/23/gavel-alaska-tv-schedule-monday-april-24th-2017/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-21138" title="Love this"> <i class="icon-salient-heart"></i><span class="nectar-love-count">0</span></a></span>									   	</li>

										<li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='icon-twitter'></i> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='icon-google-plus'></i> <span class='count'> 0 </span></a></div></li>
										
			
									</ul>
									
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col span_9">
<article id="post-21138" class="regular post-21138 post type-post status-publish format-standard hentry category-gavel-schedule">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
								
								
			   
				<p><strong><span style="font-family: 'Georgia',serif; color: #333333;">Day 98 of the 30th Alaska Legislature&#8217;s First Regular Session</span></strong></p>
<p>&#8211; <strong>Canceled &#8211; </strong>9:00 a.m. &#8211; <a class="title" href="http://www.360north.org/gavel/video/?clientID=2147483647&amp;eventID=2017041241">Senate Finance Committee</a> | <em><span style="font-family: 'Georgia',serif;">Live</span></em></p>
<p>11:00 a.m. &#8211; <a class="title" href="http://www.360north.org/gavel/video/?clientID=2147483647&amp;eventID=2017041243">Senate Floor Session</a> | <em><span style="font-family: 'Georgia',serif;">Live</span></em></p>
<p>11:30 a.m. &#8211; <a class="title" href="http://www.360north.org/gavel/video/?clientID=2147483647&amp;eventID=2017041242">House Floor Session</a> | <em><span style="font-family: 'Georgia',serif;">Live (In progress)</span></em></p>
<p>2:00 p.m. &#8211; <a class="title" href="http://www.360north.org/gavel/video/?clientID=2147483647&amp;eventID=2017041247">Senate Resources Committee</a> | <em><span style="font-family: 'Georgia',serif;">Live</span></em></p>
<p>3:30 p.m. &#8211; <a class="title" href="http://www.360north.org/gavel/video/?clientID=2147483647&amp;eventID=2017041248">House Labor &amp; Commerce Committee</a> | <em><span style="font-family: 'Georgia',serif;">Live (In progress)</span></em></p>
<p>5:00 p.m. &#8211; <a class="title" href="http://www.360north.org/gavel/video/?clientID=2147483647&amp;eventID=2017041245">House Finance Committee</a> | <span style="font-family: Georgia, serif;"><i>Recorded</i></span></p>
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
					<div class="comments-section">
						   
<!-- You can start editing here. -->
<div class="comment-wrap ">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>					 </div>   


				
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="text-120" class="widget widget_text">			<div class="textwidget"><h2>Gavel Streaming Schedule</h2></div>
		</div><div id="text-121" class="widget widget_text">			<div class="textwidget"><div id="invintus-event-listing"></div><script>!(function(src,cb){var s=document.createElement('script');s.src=src;s.async=true;if(s.readyState){s.onreadystatechange=function(){if(s.readyState=='loaded'||s.readyState=='complete'){s.onreadystatechange=null;cb();}};}else{s.onload=function(){cb();};}document.getElementsByTagName('head')[0].appendChild(s);})('//eventlisting.invintusmedia.com/listing/app.js',function(){InvintusEventListing.launch({"clientID":"2147483647","id":"124"});});</script></div>
		</div>    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
		<div id="call-to-action">
			<div class="container">
				<div class="triangle"></div>
				<span> Thank you for supporting non-profit public television in Alaska. </span>
				<a class="nectar-button regular-button  extra-color-1" data-color-override="false" href="http://www.360north.org/donate/">Contribute today </a>
			</div>
		</div>

	
			
	<div id="footer-widgets">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-108" class="widget widget_text"><h4>About 360 North</h4>			<div class="textwidget">360 North is Alaska’s public affairs channel. Part of the statewide offerings of Alaska public television, it is the most widely distributed television channel in Alaska offering a full-time schedule of Alaska programming, public affairs specials, documentaries, historical programs, Native interest shows and coverage of Alaska government.</div>
		</div><div id="text-113" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="/about/" class="about360">About 360 North</a></li>
<li>
<a href="http://www.ktoo.org/360space/" class="aboutAt360">About @360</a></li>
<li>
<a href="/shop/" class="orderDVD">Order a DVD</a></li>
<li>
<a href="/contact-us/" class="contact">Contact Us</a></li>
<li>
<a href="http://www.ktoo.org/job-opportunities/" class="jobs">Job Opportunities</a></li>
<li>
<a href="/privacy-policy/" class="privacy">Privacy Policy</a></li>
</ul></div>
		</div>				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-111" class="widget widget_text"><h4>Public Media in Alaska</h4>			<div class="textwidget"><a href ="http://www.ktoo.org/" class="ktoo">KTOO</a></br>
<a href ="http://www.alaskapublic.org/television/" class="AlaskaPublic">Alaska Public Media/PBS</a></br><a href ="http://www.360north.org/" class="360North">360 North</a>
</div>
		</div><div id="text-112" class="widget widget_text"><h4>How to Support 360 North</h4>			<div class="textwidget"><a href ="https://webpledge.coastalaska.org/alleg/WebModule/Donate.aspx?P=08MONTHLY&PAGETYPE=PLG&CHECK=DHDUbAekTZj00OmzmQQGs61gzMC6uhq5nDjkJobrCdg%3d" class="contribute">Make a Contribution</a></br>
<a href ="http://www.360north.org/sponsor/" class="sponsor">Sponsor 360 North Programming</a></div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-122" class="widget widget_text"><h4>Recently Added</h4>			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><a class="image" href="http://www.360north.org/video/arts360-alaska-robotics-mini-con-concert-special/"><img width="300" height="155" src="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/minicon-300x155.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/minicon-300x155.png 300w, http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/minicon-768x396.png 768w, http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/minicon-1024x528.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a class="title" href="http://www.360north.org/video/arts360-alaska-robotics-mini-con-concert-special/">Arts@360: Alaska Robotics Mini-Con Concert Special</a> <span class="date">(4/24/2017)</span></li></ul> </div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>Copyright 360 North </p>	
										
				</div><!--/span_5-->
				
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/360North"><i class="icon-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/360North"><i class="icon-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/user/360NorthDigital"><i class="icon-youtube"></i> </a></li> 																																				 <li><a target="_blank" href="https://plus.google.com/u/0/b/116933273347417004873/+360northOrg/about/p/pub"><i class="icon-google-plus"></i> </a></li> 																																															</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:false, psTouchSwipe:false, psKeyboardNav:false, psBackgroundImages:false, psInfoTxt:'/' };/* ]]> */</script><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.8.7'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"http:\/\/www.360north.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/js/isotope.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.360north.org\/wp-admin\/admin-ajax.php","postID":"21138","rooturl":"http:\/\/www.360north.org","pluginPages":[],"disqusComments":"false","loveNonce":"a157fa51ba"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-content/themes/salient/js/init.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://2pouqfl1mif26n3ql1jslyj1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	

</body>
</html>